[Solved] Error while approving Update

Topics: Translation - English
Apr 11, 2014 at 2:03 PM
Hello,

when i want to approve an Update in WPP, i get this error Message:

"Could not load file or assembly 'System.Web, Version=4.0.0.0,
Culture=neutral, PublicKeyToken='b03f5f7f11d50a3a' or one of its
dependencies. Das System kann die angegebene Datei nicht finden."

Of course i reinstalled .NET Framework, but it didn't help.
I tried to publish the Adobe Flash Player package from the documentation..

Does anyone know this error?

PS: It's the first time i use WPP..
Coordinator
Apr 14, 2014 at 2:46 PM
Does this happen on only one computer are several ?
Try to download again WPP and unzip it in the same directory where WPP is already installed.
Apr 15, 2014 at 11:33 AM
hi dcourtel,

thank you for your reply. I already solved that problem..

At first, I tried to connect to the WPP on the fileserver from another computer, and it worked.

So i completely deinstalled the whole .NET framework 4 an installed it again, so it worked directly on the fileserver, too.
Marked as answer by ITobias on 4/15/2014 at 4:33 AM