This project has moved and is read-only. For the latest updates, please go here.

Acrobat Reader 11.0.09

Topics: Publishing Issue
Sep 29, 2014 at 10:25 PM
I am trying to push out the msp of the acrobat reader 11.0.09. (not the incremental one). With version 11.0.08, I got it to work by by using no 'isinstalled' rule, but checking for a registry key for 'isinstallable'. Unfortunately, it tried to install even when installed, created a lot of false 'failed' notices, so I tried creating an 'isinstalled' rule to bypass if necessary this time around. Now I cannot get it to install at all - in fact, even though I'm checking for a registry key with a value specific to 11.0.09, it sees this patch as installed on unpatched 11.0.08 clients. Help?
Sep 29, 2014 at 10:38 PM
I should add, if I create no rules whatsoever and just use the msp file, I get 'not applicable'
Sep 30, 2014 at 1:19 AM
Interesting. I had greater success by removing all rules for 11.0.9.

I used rules for 11.0.8 and earlier with mixed results.

You are using catalogs to synchronize the Reader updates, correct?
Oct 16, 2014 at 9:09 AM
Edited Oct 16, 2014 at 9:17 AM
I am also have a problem with update 11.0.09.msp.

Ive published Adobe Reader XI 11.0.0 Polish version and test workstation successfully installed it. Then ive tried to publish update 11.0.09.msp but first the status for this workstation was Not applicable. Then Ive searched solution and found that need to add a rule for processor architecture. Ive added rule for x86 and x64 processor without any 'AND' or 'OR' in the rules. Ive add this rules on first rules page. The the status of update changed to Not installed for test workstation, but after ive clicked seach for updates on workstation or Send report in WPP nothing was happend. Workstation dont see this update...

manually I can install this update from msp on test workstaton without any problem... Also when I have installed this update manually the status for the update change from Unknown to Installed in WPP. For this update I have not add any rules..

Now trying to uninstall 11.0.09 and let
s check the status again..