This project has moved and is read-only. For the latest updates, please go here.

[Solved] - JAVA not uninstalling old version

Topics: Publishing Issue
Oct 18, 2014 at 9:44 AM
Hi, I already posted my issue in an old (closed) thread, so i repost it now.

I followed winfried´s instructions for deploying JAVA in my case version 8u25. Other than he suggested my old java version wasn´t uninstalled in the process so i ended up with java 7u51 and 8u25 installed on the same machine.

I tried this now with several difference versions, always ending up with more than one JAVA´s installed.

I used new update and custom Update.
I tried defining it as Application and Updated, nothing helped.

Oct 18, 2014 at 10:11 AM
As i posted in the other Thread, you can use Java 7 Update 72 and create a update like before.
I have had the same problems with publishing java 8 update 25, but there is now no time for investigate. my workaraound is to publish Java 7 Update 72. This is working very well. ;)
Oct 23, 2014 at 9:52 PM
Edited Oct 23, 2014 at 9:53 PM
Thanks Winfried, as you posted, with 7u72 it works just fine.

All clients were updated and 7u51 was uninstalled in the process.

I hope this will keep on working

Marked as answer by DCourtel on 12/3/2014 at 1:44 PM