This project has moved and is read-only. For the latest updates, please go here.

Adobe Reader 11.0.10 wrong version shows up after deploy

Topics: Publishing Issue
Feb 27, 2015 at 1:59 PM
Hi there,
if got some funky issues packaging Adobe Reader 11.0.10. So far i followed the Guide for deploying AR 11 with custom settings. All's fine so far, update working like a charm and no shortcuts or Arm. Right now to the funky part... after the update got deployed it shows up under Programs as version 11.0.0, same under the Adobe Reader Help there shows up 11.0.
So i wondered if adobe will recodnise that its still installed. So i went to the adobe site and did a manual update for the reader, and voila, it fully updates the already deployed version, after that it shows up under programs and Reader help as version 11.0.10 like it should. SO now i wonder whats wrong here or is this behaviour normal? And NO i didnt deployed the 11.0.0 adobe update ;-) Thx in advance !
Greets from Germany
Feb 27, 2015 at 2:54 PM
Edited Feb 27, 2015 at 2:54 PM
How do you have deploy Adobe Reader ? Which file did you have used ?
Feb 27, 2015 at 2:58 PM
Edited Feb 27, 2015 at 2:59 PM
I've used the latest build from Adobe FTP Site which is 11.0.10 (german) setup.exe...then i extracted it with 7zip and did all same like in the tutorial "deploying Adobe Reader 11 with custom settings"... and yes i used the new Product string and added it. After i finished the custom settings i deployed it like in the tutorial over the WPP.
Feb 27, 2015 at 3:17 PM
Try the MSI from the FTP-Server. Is this working?
Feb 27, 2015 at 3:26 PM
I've used the latest build from Adobe FTP Site which is 11.0.10 (german) setup.exe...then i extracted it with 7zip
This is why it doesn't work.
Adobe release two versions for Adobe Reader :
  • The base version (.MSI file)
  • The latest version (.exe file) which contains the base version + an upgrade file
When you extract the setup.exe with 7z, you have get the base version file (11.0.0.0).

Note that the documentation provided with WPP, only apply to the base version.