Connection failed: Invalid URI

Topics: Configuration Issue
May 19, 2015 at 9:25 AM
Edited May 19, 2015 at 9:25 AM
Hello,

when I try to connect to my local wsus-server, I get an error Message:
Connection failed:
Invalid URI: The hostname could not be parsed.
When I try to connect not local I can connect but i have a Version mismatch.

My Options.xml:
<WsusPackagePublisher>
  <Server>
    <Name>SRV-WSUS</Name>
    <IsLocal>True</IsLocal>
    <Port>8530</Port>
    <UseSSL>False</UseSSL>
    <IgnoreCertErrors>False</IgnoreCertErrors>
    <DeadLineDaysSpan>0</DeadLineDaysSpan>
    <DeadLineHour>0</DeadLineHour>
    <DeadLineMinute>0</DeadLineMinute>
    <VisibleInWsusConsole>Never</VisibleInWsusConsole>
  </Server>
</WsusPackagePublisher>
Thanks for your help.

P.S.
Sorry for my English, I'm from Germany
Coordinator
May 19, 2015 at 2:23 PM
Edited May 19, 2015 at 2:28 PM
Hi, from the computer where you run WPP, try to ping SRV-Wsus to see if the name is resolve by your DNS server. Also, you can try with the FQDN name (Srv-Wsus.domain)
And give a try with the IP address instead of the name.
May 20, 2015 at 8:41 AM
Hi,
thanks for your help, I solved it myself.
It was a mistake in ssl configuration, I tried ssl and removed it.
In every configuration was ssl off but in the registry it stood on on.
I changed it to off and it worked.
Marked as answer by DCourtel on 5/20/2015 at 3:16 AM