Flash uninstaller

Topics: Misc.
Aug 6, 2015 at 2:19 PM
Hi,

possible to include the flash uninstaller in the patch?
currently i am patching flash 18.0.0.203 to the clients but some of the clients have flash 18.0.0.209 installed and is causing patching error 80070643 when they are installing the updates.
is there a way to check and not installed to those client with the newer version?

thanks
Coordinator
Aug 6, 2015 at 6:38 PM
Hi,
possible to include the flash uninstaller in the patch?
Yes, simply make a custom update.
is there a way to check and not installed to those client with the newer version?
Yes, when you create your package, in the "IsInstallable" pane, add a rule that detect this version of Adobe Flash Player.
Marked as answer by DCourtel on 8/11/2015 at 3:08 AM
Aug 6, 2015 at 8:46 PM
At the "IsInstallable" pane, do I add the rule at update level or package level? What the difference?
Aug 6, 2015 at 8:47 PM
Is there an option to check if the reg version greater than 18.0.
Coordinator
Aug 7, 2015 at 6:40 AM
Yes, there is a rule for that : Reg_sz to Version
Aug 7, 2015 at 11:31 AM
Ok but do I add in update rule or package rule? Any difference? Sent from my iPhone
Coordinator
Aug 7, 2015 at 1:04 PM
No difference. You can add it at any level.