This project has moved and is read-only. For the latest updates, please go here.

Firefox 50.0.2 msi not detected by clients

Topics: Misc., Publishing Issue
Dec 2, 2016 at 3:54 PM
Edited Dec 2, 2016 at 8:29 PM
Hi there,
I am using the frontmotion msi files for quite a while now together with WSUSPP. Never had a problem. To day I tried to deploy the latest (security relevant) update:http://www.frontmotion.com/news/firefox/releases/firefox-50-0-2/
But it isn't detected at all by the clients. Everything else works fine with PP (other packages still are detected and installed).
So I guess the problem may be on the side of the msi package.
I tried to loosen the installable / installed rules from the msi based rules to things like processor architecture or file version. This did not change anything.
The clients just do not detect this update no matter what I do (revising/deleting and re-deploying/ re-downloading the msi/ you name it...).

I tested the msi by manually installing it from the command line, which worked fine. So the msi is not totally broken.
Since there are no error messages, I can not do anything - can I?
Has anybody else possibly experienced this?
Dec 6, 2016 at 3:02 PM
Guess what fixed this issue? You're right, restarting the WSUS did the trick. Should have tried that earlier :-)