This project has moved and is read-only. For the latest updates, please go here.

[Solved] KeePass

Topics: Publishing Issue
Feb 4, 2014 at 5:57 PM
Edited Feb 4, 2014 at 5:57 PM
I would like to deploy KeePass Password Manager. I am having two issues with this deployment. First, the Install Updates seems to require admin credentials. This occurs regardless of if I use the msi package published from their site or installer exe (sort of expected exe to do this). Does anyone have suggestions, tips, or tricks for this issue?

When i do give it admin credentials, i seem to be getting a 80070667 error. The only switches i've tried are /silent and /verysilent with the MSI package. Any thoughts?
Feb 4, 2014 at 6:01 PM
NVM, i was doing too much. I just removed all command line parameters and removed the "can request user input" options and it installed straight away.
Marked as answer by DCourtel on 2/4/2014 at 11:21 AM
Feb 4, 2014 at 7:23 PM
Effectively, you don't have to do any things to get update to install silently. Wsus do it by itself.