This project has moved and is read-only. For the latest updates, please go here.

Symantec Endpoint Protection (versions 12.1.4013.4013 and 12.1.4112.4156 )

Topics: Publishing Issue
Aug 11, 2014 at 5:26 PM
WSUS package publisher has been working perfectly for everything other than SEP deployments.

The last two versions of SEP have reported the following:
Verification of file signature failed for file: \{ServerName}\UpdateServicesPackages\632b1ff5-c04e-461f-97df-b29719e8b071\46919abe-6117-4c20-a2a7-955b6e810af9_2.cab
I suspect it may have something to do with the size of the file I'm attempting to publish. (~500 mb) However, that is significantly under the limit in WSUS of 2047MB. Any wisdom would be greatly appreciated.
Aug 11, 2014 at 6:49 PM
Edited Aug 11, 2014 at 6:50 PM
I solved our problem by only exporting the basic content. By excluding the definitions it changed the package size down to ~60mb which worked perfectly. The issue is definitely with the size of the package being published.

Export=>Under Installation Settings and Features click on the "Settings" button => Select "Basic Content" and hit OK.

Then package with WPP following the usual SEP settings.
Marked as answer by bcarlock on 8/11/2014 at 10:50 AM