This project has moved and is read-only. For the latest updates, please go here.

[Solved] - WSUS Replica Downstream Server Problems - Folder & Id field red

Topics: Publishing Issue
Nov 28, 2014 at 2:55 PM
It worked fine till last month.. i haven't changed any settings.. Ports , certificate is fine.. but sill on the downstream servers the package filed sowing in red color
What could be the issue.. Please help me out.
Nov 28, 2014 at 3:53 PM
Does it occurs with newly published package or already published package ?
Nov 28, 2014 at 4:28 PM
new package
Nov 28, 2014 at 5:02 PM
This mean that downstream servers doesn't trust packages on upstream servers. check certificate on downstream servers.
Nov 29, 2014 at 10:53 AM
But i haven't changed anything on down stream servers... And the certificate looks to be fine..
Nov 30, 2014 at 7:02 AM
i have deleted and re-imported the certificate... now its working fine..
Still i don't know what was the issue, its the same certificate i imported...
Thanks for your support :)
Marked as answer by DCourtel on 12/3/2014 at 1:13 PM