This project has moved. For the latest updates, please go here.

Error when importing Update from DellSDPCatalog.cab

Topics: Configuration Issue, Publishing Issue
Nov 2, 2016 at 5:56 PM
Hi,

I have a problem publishing Dell updates from DellSDPCatalog.cab.
publishing from this catalog works as long as I use version WPP Release v1.3.1411.09 or older.
When I use a newer version, I get an error message "Error when importing update" as soon as I hit the [import selected updates] button in the "import from catalog" window.

I have seen this problem for a long time now, so i have been using the old version until now.
I would like to upgrade to the latest version of WPP, but how can i solve this issue?

Kind Regards,
Tom