This project has moved and is read-only. For the latest updates, please go here.

Foxit Reader Update fails with "Update is not requiered"

Topics: Configuration Issue, Publishing Issue
May 3 at 10:59 AM
Edited May 3 at 11:01 AM
I created a Update for Foxit Reader Version 8.3 and when I try to install it on a client the update seems to start but then after a few seconds stops with "Update is not requiered".

My question is , how can I find out why the update is not requiered?

As settings for "if the update is installed", I compare the version of FoxitReader.exe in the installed folder and for "if the update can be installed", I simply check if the FoxitReader.exe exists at all.
Sep 28 at 10:05 AM
i see the topic is old and maybe not relevant anymore, but nevertheless:
and for "if the update can be installed", I simply check if the FoxitReader.exe exists at all.
this is your mistake - regarding this rule package publisher looks for the FoxitReader.exe on your computer. Can't find the file and decide "Update is not requiered". Try to delete this rule and run update again.